Windows 10 – erste Installationserfahrungen

Microsoft hat am 29. Juli 2015 Windows 10 veröffentlicht. Und für alle umstiegswilligen User ein besonderes Zuckerl parat gestellt. Nämlich, dass jeder Besitzer einer gültigen Win 7/Win 8/Win 8.1 – Lizenz innerhalb eines Jahres gratis auf Windows 10 umsteigen kann.

Nachdem ich mit Windows 8/8.1 nie wirklich warmgeworden bin, war ich entschlossen, jetzt den Umstieg zu wagen. Einen Haken hat die Sache allerdings – Windows 10 muss als Upgrade installiert werden. Normalerweise bin ich dafür, ein neues Betriebssystem sauber neu zu installieren. Aber das Gratisupgrade benötigt zwingend ein vorhandenes Win 7/8/8.1. Denn der Lizenzkey wird von der alten Windows-Version übernommen. Es ist NICHT möglich, mit dem Key von beispielsweise Win 7 Windows 10 neu zu installieren, auch die Aktivierung scheitert, wenn eine saubere Neuinstallation durchgeführt wird. Dazu aber später mehr, immerhin ist es möglich, nach dem Upgrade Win 10 zurückzusetzen und alle Programme und Einstellungen löschen zu lassen – was einer puren Neuinstallation entspricht. Also machte ich mich – vom Win10 – Icon in der Taskleiste schon wochenlang aufgefordert munter daran, meinen PC auf Windows 10 zu aktualisieren. Doch schon kurz nach dem eigentlichen Start des Upgrades erfreute mich mein PC mit folgender Meldung:

Windows Update_2015-08-13Nanu? Was sollte denn das? Dell? Ich habe keinen Dell-PC. Und ich wusste auch definitiv, dass dieser Treiber auf meinem System nicht installiert war. Nachdem mir das Upgrade freundlicherweise anbot, die „App“ zu deinstallieren, sagte ich, nur zu. Keine Überraschung, dass sich da gar nichts tat, auch ein mehrmaliger Klick auf „Aktualisieren“ änderte – richtig, genau nichts.

Lesen der entsprechenen Microsoft – Wissensdatenbank brachte nichts, auch Dr. Google und Dr. Bing brachten nichts wesentliches zum Vorschein- nun war guter Rat teuer. Mehrfaches intensives Nachdenken und der Hinweis „storage“ im Namen des Treibers brachten mir dann doch die zündende Idee: Auf meinem System war der AMD – Sata – Treiber installiert. Den schmiss ich runter (und ersetze ihn durch die Microsoft – Standard-Treiber), startete den Rechner und das Upgrade neu – und erhielt die gleiche Fehlermeldung präsentiert. Jetzt allerdings half der Klick auf „Deinstallieren“ – und das Upgrade lief problemlos durch. Die erste Hürde war genommen. Doch dann galt es, das System nach meinem Geschmack einzurichten und zu schauen, dass alles reibungslos lief. Doch das ist eine andere Geschichte…..

Hilfreiche Links zum Win 10 – Upgrade, zu sauberer Neuinstallation und Windows – Aktivierung:

Windows 10 – neu und sauber installieren

Windows 10 – Upgrade manuell per ISO-Datei installieren

Windows 10 – Aktivierungsprobleme und Lösungen

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Erforderlich

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.